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ABSTRAK 

 

Maksud dari penelitian ini adalah menganalisis perencanaan struktur gedung 

Asrama Madrasah Aliyah Negeri I Tanjung Pura, Kab.Langkat menggunakan 

software SAP 2000, tujuan digunakan program tersebut untuk memperoleh 

perhitungan yang cepat dan tepat. Tujuan dari penelitian ini adalah untuk 

mendapatkan perhitungan tulangan pada kolom, balok, pelat, pondasi dan 

membandingkan dengan konsultan perencana. Hasil perhitungan diperoleh kolom 

K1 40x40cm menggunakan tulangan 8D22mm dengan begel ø10-200mm. Kolom 

K2 30x30cm menggunakan tulangan 8D16mm dengan begel ø10-150mm. Balok 

B1 25x50cm menggunakan tulangan tumpuan (T) 8D16mm, tulangan lapangan 

(L) 9D16mm dan begel ø10-170mm. Balok B2 25x60cm T8D16mm, L7D16mm 

dan begel ø10-130mm. Balok B3 20x40cm T6D16mm, L7D16mm dan begel ø10-

170 mm. Balok BA 20x30cm T5D16mm, L5D16mm dan begel ø10-120mm. 

Pelat atap tebal 10cm menggunakan tulangan ø10-200mm. Pelat lantai tebal 12cm 

menggunakan tulangan ø10-150mm. Pondasi pilecap S-4, S-5 dan S-6 

menggunakan tulangan D16-200mm untuk arah X dan Y. Setelah dianalisa hasil 

dari SAP 2000 diatas dan dibandingkan dengan konsultan perencana, tulangan 

hasil analisis perhitungan menggunakan SAP 2000 didapat lebih besar dari 

tulangan konsultan perencana dengan nilai perbandingan maksimum 50%, adanya 

perbedaan tersebut terjadi karena asumsi-asumsi yang memperhatikan 

keekonomisan dan kemudahan dalam pelaksanaan dilapangan. 

 

Kata Kunci: Analisis Struktur, Asrama, SAP2000, Kolom, Balok, Pelat, Pondasi, 

 Penulangan. 
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ABSTRACT 

 

The purpose of thesis is an analysis the structural planning of the Madrasah 

Aliyah Negeri I Dormitory of Tanjung Pura, Langkat districts using the SAP 2000 

computers program, the purpose of using the program is to obtain fast and 

precise calculations. The purpose of thesis is to get the calculation of 

reinforcement in column, beam, slab, foundations and compare with the planning 

consultant. The calculation results obtained column K1 40x40cm using 8D22mm 

reinforcement with begel ø10-200mm. K2 column 30x30cm using 8D16mm 

reinforcement with ø10-150mm begel. Beam B1 25x50cm the reinforcement 

support is 8D16mm, while the reinforcement for the field is 9D16mm with begel 

ø10-170mm. Beam B2 25x60cm the reinforcement support is 8D16mm, while the 

reinforcement for the field is 7D16mm with begel ø10-130mm. Beam B3 20x40cm 

the reinforcement support is 6D16mm, while the reinforcement for the field is 

7D16mm with begel ø10-170mm. Beam BA 20x30cm the reinforcement support is 

5D16mm, while the reinforcement for the field is 5D16mm with begel ø10-

120mm. 10cm thick roof slab using ø10-200mm reinforcement. 12cm thick floor 

slab using ø10-150mm reinforcement. S-4, S-5 and S-6 pilecap foundation uses 

D16-200mm reinforcement for the X and Y directions. After analyzing the results 

of the above from the above SAP 2000 and comparison with the planner 

consultant, the reinforcement results from the calculation analysis using SAP 

2000 were obtained greater than the planning consultant reinforcement with a 

maximum comparison value of 50%, the difference was due to assumptions that 

took into account economic and ease of implementation in the site.  

 

Keywords: Structural Analysis, Dormitory, SAP2000, Column, Beam, Slab,  

Foundation, Reinforcement. 
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BAB I 

PENDAHULUAN 

 

1.1 Latar Belakang 

 Semakin meningkatnya pertumbuhan dalam bidang pendidikan 

mengakibatkan kebutuhan akan prasarana dan sarana bangunan gedung juga 

semakin bertambah. Seiring dengan meningkatnya kebutuhan akan bangunan 

tersebut, ketersediaan lahan yang ada menjadi semakin sedikit. Salah satu cara 

untuk mengatasi hal tersebut adalah dengan melakukan pembangunan secara 

vertikal, yaitu dengan pembangunan gedung bertingkat. 

Perhitungan gedung bertingkat harus memperhatikan beberapa faktor 

penting antara lain fungsi, kekuatan, keamanan, kestabilan, keindahan, 

keekonomisan dan kemudahan dalam pelaksanaan konstruksi.  

Secara keseluruhan struktur bangunan gedung terdiri dari dua bagian yaitu 

struktur bagian atas yang berupa kolom, balok, pelat lantai dan atap sedangkan 

struktur bagian bawah berupa Pondasi. Struktur atas berfungsi sebagai pendukung 

gaya-gaya yang bekerja pada suatu gedung, sedangkan struktur bawah berfungsi 

menahan serta menyalurkan gaya - gaya tersebut ke tanah. 

Semakin rumit suatu struktur maka akan menghasilkan banyak derajat 

kebebasan dan jika dihitung dengan cara manual akan membutuhkan waktu yang 

lama dan tidak efisien dalam pengerjaannya. Salah satu teknologi komputasi yang 

sangat umum dipakai untuk mempermudah proses analisis struktur adalah 

Program SAP 2000 yang mampu memvisualisasikan analisa mekanika dan analisa 

non linear. 
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Analisis perhitungan struktur pada penelitian ini dilakukan dengan 

pemodelan struktur 3D menggunakan program SAP 2000 untuk mendapat besaran 

gaya-gaya dalam yaitu gaya yang bekerja di dalam sebuah kontruksi bangunan 

akibat adanya beban-beban yang terdapat pada struktur bangunan tersebut. Gaya-

gaya tersebut berupa momen, lintang dan normal yang selanjutnya digunakan 

untuk perhitungan tulangan elemen struktur.  

 

1.2 Maksud dan Tujuan Penelitian 

1.2.1  Maksud Penelitian 

Maksud dari penelitian ini adalah menganalisis perencanaan struktur 

gedung asrama Madrasah Aliyah Negeri I Tanjung Pura, Kab. Langkat 

menggunakan software SAP 2000. 

1.2.2  Tujuan Penelitian 

Tujuan dari penelitian ini adalah untuk mendapatkan perhitungan tulangan 

elemen struktur gedung asrama Madrasah Aliyah Negeri I Tanjung Pura, Kab. 

Langkat yaitu kolom, balok, pelat, pondasi menggunakan software SAP 2000 dan 

membandingkan dengan konsultan perencana.  

 

1.3 Rumusan Masalah 

 Rumusan masalah dari penelitian ini adalah bagaimana cara perhitungan 

tulangan elemen struktur gedung asrama Madrasah Aliyah Negeri I Tanjung Pura, 

Kab. Langkat yaitu kolom, balok, pelat dan pondasi menggunakan software SAP 

2000. 
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1.4 Batasan Masalah 

Perhitungan tulangan elemen struktur pada penelitian ini dibatasi pada 

perhitungan tulangan elemen struktur kolom, balok, pelat dan pondasi pilecap. 

 

1.5 Metode Penelitian 

 Metode yang digunakan dalam penelitian ini adalah metode deskriptif 

kuantitatif untuk menganalisis data dengan mendeskripsikan data yang telah 

dikumpulkan, yang bersifat deskriptif dan menggunakan analisis.  

1. Sumber Data 

Data primer pada penelitian ini berupa shop drawing, data tanah hasil 

sondir dan spesifikasi teknik. Dari data tersebut kemudian diketahui 

dimensi dan spesifikasi struktur yang digunakan sehingga dapat 

dilakukan permodelan 3D gedung asrama Madrasah Aliyah Negeri I 

Tanjung Pura, Kab. Langkat dan analisa menggunakan software SAP 

2000.  

Data sekunder yaitu data-data pendukung data primer antara lain 

adalah pedoman peraturan dan syarat yang berlaku, literatur-literatur 

penunjang, grafik, tabel, peta dan data yang berkaitan erat dengan 

proses perancangan struktur bangunan gedung. 

2. Teknik Pengumpulan Data 

Teknik pengumpulan data dalam penelitian ini menggunakan teknik 

observasi yaitu dengan melakukan pengamatan langsung terhadap 

obyek yang dikaji. Obyek yang diamati adalah data primer ditambah 
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data sekunder, hasil dari pengamatan kemudian ditulis secara 

deskriptif. 

3. Teknik Penyusunan dan Penyajian Data 

Penyusunan dan penyajian data dalam penelitian ini menggunakan 

program Microsoft Excel untuk perhitungan tulangan secara manual. 

Kemudian hasil perhitungan tulangan digambar dengan menggunakan 

program Autocad. Sedangkan data-data yang bersifat penjelasan 

ditampilkan secara deskriptif kualitatif dalam bentuk uraian. 

4. Analisis Data 

Analisis data dalam penelitian ini menggunakan software SAP 2000 

dengan pemodelan struktur 3 Dimensi (3D). Hasil running output SAP 

2000 yang disajikan dalam bentuk grafik dan tabel kemudian lebih 

lanjut dijadikan acuan dalam hasil dan pembahasan. 

 

1.6 Manfaat Penelitian 

 Manfaat dari penelitian ini adalah mengetahui perhitungan tulangan 

elemen struktur gedung asrama Madrasah Aliyah Negeri I Tanjung Pura, Kab. 

Langkat yaitu kolom, balok, pelat dan pondasi menggunakan software SAP 2000. 
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BAB II 

TINJAUAN PUSTAKA 

 

2.1 Tinjauan Umum 

Perencanaan struktur gedung bertingkat harus berpedoman pada syarat-

syarat dan ketentuan yang berlaku di negara tempat proyek tesebut dilaksanakan, 

dalam penelitian ini proyek dilaksanakan di Indonesia maka harus berpedoman 

pada Standar Nasional Indonesia. Adapun syarat-syarat dan ketentuan yang 

digunakan dalam penelitian dapat dilihat pada tabel 2.1 di bawah ini: 

Tabel 2.1 Pedoman Syarat-Syarat dan Ketentuan 

Peraturan Tentang 

SNI 2847-2019 Persyaratan Beton Struktural untuk Bangunan Gedung 

SNI 1727-2020 
Beban Minimum untuk Perencanaan Bangunan Gedung 

dan Struktur Lain   

SNI 1726-2019 
Tata Cara Perencanaan Ketahanan Gempa untuk 

Struktur Bangunan Gedung dan Non Gedung 

PPIUG 1983 Peraturan Pembebanan Indonesia untuk Gedung 

SK SNI T-15-1991-03 Tata Cara Perhitungan Struktur Beton Bertulang 

Sumber: Penulis, 2022 

2.2 Penelitian Terdahulu 

Penelitian terdahulu bertujuan untuk mendapatkan bahan perbandingan 

dan acuan. Untuk mencapai hasil penelitian yang lebih baik, maka perlu dilakukan 

peninjauan terhadap pustaka yang mangacu pada penelitian - penelitian terdahulu 

yang berkaitan dengan “Analisis Perhitungan Struktur Gedung Asrama Madrasah 

Aliyah Negeri I Tanjung Pura Kab. Langkat Menggunakan Software SAP 2000”. 

Lima penelitian yang telah dilakukan oleh peneliti sebelumnya yang mempunyai 

keterkaitan dan dapat digunakan sebagai tinjauan pustaka, dijelaskan berikut ini. 
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1. Penelitian yang dilakukan oleh Maysarah., Yulina.L., and Meilandy.P. 

2020. Analisis Perhitungan Struktur Laboratorium Teknik Sipil Type 

II Fakultas Teknik Universitas Samudra.. Tujuan penelitian ini adalah 

merencanakan dimensi dan penulangan balok, kolom, pelat dan 

tangga. Hasil analisis diperoleh tebal pelat lantai 13 cm dengan 

menggunakan tulangan D10-200mm untuk tulangan pokok dan D10-

300mm untuk tulangan bagi. Dimensi balok B1 50x70cm 

menggunakan tulangan 12D25 untuk daerah tumpuan dengan tulangan 

sengkang D10-80mm dan 8D25 untuk daerah lapangan dengan 

tulangan sengkang D10-120mm. Dimensi kolom K1 60x80cm 

menggunakan tulangan 10D25 dengan tulangan sengkang D10-

300mm. Tebal pelat tangga dan bordes diperoleh 13 cm menggunakan 

tulangan D10-200mm.  

2. Penelitian yang dilakukan oleh Nugroho,T. and Fatmawati.O. 2019. 

Perencanaan Struktur Gedung Hotel 5 Lantai di Daerah Pangandaran 

Jawa Barat Menggunakan Program SAP 2000. Tujuan penelitian 

tersebut adalah untuk merancang dan menghitung struktur konstruksi 

gedung hotel yang kuat dan tahan lama dekat dengan pantai yang 

memiliki beban angin kencang dan juga beban gempa. Hasil penelitian 

ini adalah kolom dimensi 450x600mm dengan tulangan lentur 12D22 

dan tulangan geser 4D13-100. Balok dimensi 450x600mm dengan 

tulangan lentur tumpuan atas 6D22, tulangan lentur tumpuan bawah 

4D22, tulangan geser 5D10-110, tulangan lentur lapangan atas 5D22, 

tulangan lentur lapangan bawah 2D22, dan tulangan geser 4D10-200. 
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Pelat tebal 15 cm dengan tulangan tumpuan dan lapangan aray X dan 

Y adalah ø10-250. 

3. Penelitian yang dilakukan oleh Kelven., Budiono., and Penta-

Artiningsih,T. 2018. Perencanaan Struktur Beton Bertulang Bangunan 

Tingkat Tinggi Tidak Simetris Dengan Program SAP 2000. Tujuan 

penelitian ini adalah untuk mendapatkan dimensi serta penulangan 

pada kolom, balok dan pelat sesuai dengan standard yang berlaku di 

Indonesia (SNI). Hasil penelitian ini adalah kolom dimensi 

450x650mm dengan tulangan lentur 24D22 dan tulangan geser 2D13-

100. Balok dimensi 450x650mm dengan tulangan lentur tumpuan atas 

7D22, tulangan lentur tumpuan bawah 7D19, tulangan geser 2D13-

110, tulangan lentur lapangan atas 4D19, tulangan lentur lapangan 

bawah 6D19, dan tulangan geser 2D13-190. Pelat tebal 15 cm dengan 

tulangan tumpuan dan lapangan aray X dan Y adalah ø10-250. 

4. Penelitian yang dilakukan oleh Puspita.R., Yoke.L., and Setya-Budi,G. 

2017. Analisis Perhitungan Struktur Gedung Pendidikan Fakultas 

MIPA Universitas Tanjungpura Pontianak. Tujuan penelitian ini 

adalah untuk menganalisa perhitungan gaya-gaya dalam pada struktur 

akibat beban vertikal dan beban horizontal. Hasil penelitian ini adalah 

terdapat perbedaan dimensi komponen struktur pada hasil analisis 

dengan keadaan eksisting dikarenakan pada penelitian ini 

memperhitungkan beban gempa. 

5. Penelitian yang dilakukan oleh Deden.P,. Sekar-Pujaningtyas,N., and 

Agung.K. 2019. Analisis Perencanaan Struktur Gedung Lab School 
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Universitas PGRI Semarang. Maksud penelitian tersebut adalah untuk 

menganalisis perencanaan struktur pada pembangunan gedung Lab 

School Universitas PGRI Semarang dengan menggunakan bantuan 

software SAP 2000 versi 14.0. Hasil penelitian ini adalah K1 diperoleh 

dimensi 50 x 50 dengan tulangan tumpuan lapangan 13D16 dan 

sengkang D10-125, K1 diperoleh dimensi 50 x 50 dengan tulangan 

tumpuan lapangan 13D16 dan sengkang D10-125, Pelat lantai beton 12 

cm di elv.+ 4.00 dan elv.+ 7.50 menggunakan tulangan Ø 10- 200, dan 

pondasi yang digunakan menggunakan pondasi tiang pancang jenis 

minipile dimana untuk pondasi dengan poer dimensi B= 23m, L=2 m, 

h = 1,1 m dengan kedalaman pondasi 1 adalah 24 m. 

 

2.3 Beton Bertulang 

Menurut SNI 2847:2002 pasal 3.13, beton bertulang adalah beton yang 

ditulangi dengan luas dan jumlah tulangan yang tidak kurang dari nilai minimum, 

yang disyaratkan dengan atau tanpa prategang, dan direncanakan berdasarkan 

asumsi bahwa kedua material bekerja bersama-sama dalam menahan gaya yang 

bekerja. 

 

2.4 Kolom 

Menurut SNI 2847:2019, kolom adalah komponen struktur umumnya 

vertikal, digunakan untuk memikul beban tekan aksial, tapi dapat juga memikul 

momen, geser atau torsi. Kolom yang digunakan sebagai bagian sistem rangka 

pemikul gaya lateral menahan kombinasi beban aksial, momen dan geser. 
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2.5 Balok 

Beam, balok/rasuk adalah bagian struktur yang didesain untuk menahan 

beban yang menekuknya. Efek tekuk pada setiap titik diketahui dengan 

menghitung momen tekuknya. Balok biasanya terbuat dari kayu, baja, campuran 

baja ringan atau beton bertulang atau beton pratekan. (Jhon S. Scott, 1994 : 43). 

 

2.6 Pelat 

Pelat merupakan panel-panel beton bertulang yang mungkin bertulangan 

dua atau satu arah saja, tergantung sistem strukturnya. (Istimawan, 1994: 207) 

Petak pelat dibatasi oleh balok anak pada kedua sisi panjang dan oleh 

balok induk pada kedua sisi pendek. Apabila pelat didukung sepanjang keempat 

sisinya seperti tersebut di atas, dinamakan sebagai pelat dua arah di mana lenturan 

akan timbul pada dua arah yang saling tegak lurus. Namun apabila perbadingan 

sisi panjang terhadap sisi pendek yang saling tegak lurus lebih besar dari 2, pelat 

dianggap hanya bekerja sebagai pelat satu arah dengan lenturan utama pada arah 

sisi yang lebih pendek. Sehingga struktur pelat satu arah dapat didefinisikan 

sebagai pelat yang didukung pada dua tepi yang berhadapan sedemikian sehingga 

lenturan timbul hanya dalam satu arah saja, yaitu pada arah yang tegak lurus 

terhadap arah dukungan tepi. (Istimawan, 1994: 45) 

 

2.7 Pondasi 

Bagian paling bawah dari suatu konstruksi dinamakan pondasi. Fungsi 

pondasi ini adalah meneruskan beban konstruksi ke lapisan tanah yang berada di 

bawah pondasi.Bentuk pondasi ini bermacam-macam. Bentuknya biasanya dipilih 
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sesuai dengan jenis bangunan dan tanah dimana gambar 2.1 menunjukkan tipe-

tipe pondasi umum. (Braja M. Das, 1993:115) 

Pondasi tapak (spread foating) mempunyai bentuk seperti kolom suatu 

bangunan, tetapi ukurannyadibuat lebih besardari kolom sehingga beban yang 

diteruskan ke pondasi dapat disebarkan ke luasan tanah yang lebih besar. Untuk 

tanah dengan daya dukung rendah, ukuran dari pondasi tapak biasanya terlalu 

besar sehingga tidak praktis. Oleh karena itu, untuk keadaan tersebut akan lebih 

ekonomis kalau seluruh konstruksi dibangun di atas suatu lantai beton yang luas. 

Tipe pondasi tadi dinamakan pondasi tikar (mat foundation). 

Pondasi tiang dan pondasi caisson digunakan untuk konstruksi yang lebih 

berat, yaitu bila kedalaman pondasi yang dibutuhkan untuk memikul beban sangat 

besar. Pondasi tiang biasanya terbuat dari kayu, beton atau besi yang berfungsi 

untuk meneruskan beban dari konstruksi bagian atas ke lapisan tanah yang paling 

bawah. 

Pondasi caisson dapat dibuat dengan cara memasukkan batang pipa ke 

dalam tanah dan kemudian diisi dengan beton. Pipa tersebut dapat ditinggalkan 

didalam tanah atau ditarik ke luar selama pengecoran beton berlangsung.  

Pondasi tapak dan pondasi tikar pada umumnya dinamakan pondasi 

dangkal dan pondasi tiang sementara itu pondasi caisson disebut sebagai pondasi 

dalam. 
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Gambar 2.1 Tipe – Tipe Pondasi yang Umum 

Sumber: Braja M. Das, 1993: 116 

 

Adapun tipe pondasi pada penelitian ini menggunakan pondasi tiang 

pancang bentuk kotak (square pile) ukuran 25 cm x 25 cm. 

 

2.7.1 Perhitungan Daya Dukung Tiang Pancang dengan Data Sondir 

Daya dukung tiang dalam penelitian ini dihitung berdasarkan hasil 

pengujian sondir. Metode perhitungan analisis daya dukung tiang dilakukan 

dengan Metode Meyerhof (1976) sebagai berikut: 

Qu = (qc x Ap) + (JHL x Kp) 
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Keterangan: 

Qu = daya dukung ultimate tiang pancang tunggal 

qc = perlawanan konus  

Ap = luas penampang tiang 

JHL = jumlah hambatan lekat 

Kp = keliling penampang tiang 

Perhitungan jumlah tiang pada masing – masing join dilakukan dengan 

cara membagi beban aksial maksimum yang diperoleh dari hasil output SAP2000 

dengan nilai daya dukung ultimate tiang pancang tunggal. 

 

2.7.2 Pemeriksaan Kapasitas Ultimit Kelompok Tiang 

Efisiensi kelompok tiang dihitung berdasarkan formula. 

Eg = 1 -  
       

 

 

  
  x  

(   )  (   ) 

  
 

Keterangan: 

Eg = Efisiensi kelompok tiang pancang  

m = jumlah baris tiang pancang arah x  

n = jumlah baris tiang pancang arah y  

D = diameter tiang  

S = jarak antar as tiang digunakan  

S’ = Jarak antar tepi pilecap dengan tiang pancang digunakan  

 

2.8 Perhitungan Penulangan Struktur 

Perhitungan tulangan elemen struktur sesuai dengan aturan yang terdapat 

pada SNI 2847-2013. Nilai gaya-gaya dalam diperoleh menggunakan software 
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SAP 2000. Untuk pelat lantai, nilai gaya-gaya dalam diperoleh berdasarkan 

perhitungan pembebanan. Berikut langkah-langkah perhitungan penulangan 

struktur: 

2.8.1 Pelat 

1. Perhitungan momen arah X dan Y pada pelat diperoleh dari 

perhitungan momen manual sesuai buku Gideon Jilid 4. 

2. Menghitung kuat nominal momen rencana 

Mn = 
  

 
     

3. Menghitung faktor tahanan momen 

Rn = 
  

      
       

4. Menghitung rasio penulangan 

ρ min = 
    √  

  
    

ρ balance = 
              

  
(

   

      
)   

ρ max = 0,75 x ρ balance    

m = 
  

         
   (Wang, C.Salmon pers. 3.8.4.a) 

ρ perlu = 
 

 
(  √  

          

  
) (Wang, C.Salmon pers. 3.8.4.a) 

5. Menghitung kebutuhan tulangan 

As = ρ perlu x b x d   (Wang, C.Salmon pers. 3.5.1) 

Apabila ρ min > ρ perlu, maka digunakan ρ min 

6. Kontrol jarak spasi tulangan 

Smax < 2 x h    

7. Gambar hasil perhitungan tulangan. 

----------------------------------------------------- 
© ️Hak Cipta Di Lindungi Undang-Undang 
----------------------------------------------------- 
1. Dilarang Mengutip sebagian atau seluruh dokumen ini tanpa mencantumkan sumber 
2. Pengutipan hanya untuk keperluan pendidikan, penelitian dan penulisan karya ilmiah 
3. Dilarang memperbanyak sebagian atau seluruh karya ini dalam bentuk apapun tanpa izin Universitas Medan Area

Document Accepted 24/11/22 
 
 
 
 

Access From (repository.uma.ac.id)24/11/22 
 
 
 

Access From (repository.uma.ac.id) 

UNIVERSITAS MEDAN AREA

Rokiyah - Analisis Perhitungan Struktur Gedung Asrama Madrasah Aliyah Negeri 1 Tanjung Pura...



 

14 

 

2.8.2 Balok 

1. Menghitung tulangan longitudinal. Momen tumpuan dan lapangan 

diperolah dari output SAP 2000. 

2. Menghitung kuat nominal momen rencana 

Mn = 
  

 
     

3. Menghitung 

d = bw – decking – ø sengkang - 
 

 
 D Tulangan utama 

4. Menghitung faktor tahanan momen 

Rn = 
  

      
       

5. Menghitung rasio penulangan   

ρ min = 
    √  

  
    

ρ balance = 
              

  
(

   

      
)   

ρ max = 0,75 x ρ balance    

m = 
  

         
   (Wang, C.Salmon pers. 3.8.4.a) 

ρ perlu = 
 

 
(  √  

          

  
) (Wang, C.Salmon pers. 3.8.4.a) 

6. Menghitung kebutuhan tulangan 

ρ min < ρ perlu < ρ max, maka digunakan ρ perlu 

ρ min > ρ perlu, maka digunakan ρ min 

As = ρ perlu x b x d atau As = ρ min x b x d 

n = 
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7. Menghitung tulangan geser. Gaya lintang maksimum (Vu) diperoleh 

dari output SAP 2000. 

Vn = Vc + Vs 

Vc = 
 

 
 √   x bw x d 

Vs = 
  

 
 

Untuk gaya geser minimum harus digunakan tulangan geser: 

Vs min = 
 

 
 x bw x d 

Vs max = 
 

 
 √   x bw x d 

Vs = 
           

 
  

Luas tulangan minimum yang harus terpasang 

Av min = 
      

      
 

8. Kontrol jarak spasi tulangan 

Smax ≤ 
 

 
    

9. Gambar hasil perhitungan tulangan.  

2.8.3 Kolom 

1. Menghitung tulangan longitudinal. Gaya aksial dan momen maksimum 

diperolah dari output SAP 2000.  

2. Menghitung factor kekakuan (EI) kolom. 

3. Menghitung factor kekangan ujung-ujung kolom ψA dan Ψb 

4. Menghitung factor panjang efektif (k) dari nomogram SNI 2847:2019 

Pasal 6.2.5:93. 

5. Menghitung Pc (Beban kritis) kolom-kolom yang bersangkutan. 
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6. Menghitung factor pembesaran momen (ẟs dan ẟns)   

7. Menghitung kebutuhan tulangan 

8. Kontrol persyaratan rasio tulangan kolom 

9. Kontrol jarak spasi tulangan 

S1 = 48 x ø tulangan sengkang 

S2 = 16 x D tulangan longitudinal 

S3 = sisi terpendek penampang 

S4 = 
 

 
 

Spakai = Dipilih terpendek   

10. Gambar hasil perhitungan tulangan. 

2.8.4 Pondasi Pilecap 

1. Perhitungan gaya – gaya dalam momen arah X dan Y maksimum 

diperolah dari output SAP 2000.  

2. Menghitung kuat nominal momen rencana 

Mn = 
  

 
     

3. Menghitung faktor tahanan momen 

Rn = 
  

      
       

4. Menghitung rasio penulangan   

ρ min = 
    √  

  
    

ρ balance = 
              

  
(

   

      
)   

ρ max = 0,75 x ρ balance    

m = 
  

         
   (Wang, C.Salmon pers. 3.8.4.a) 
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ρ perlu = 
 

 
(  √  

          

  
) (Wang, C.Salmon pers. 3.8.4.a) 

5. Menghitung kebutuhan tulangan 

As = ρ perlu x b x d   (Wang, C.Salmon pers. 3.5.1) 

Apabila ρ min > ρ perlu, maka digunakan ρ min 

6. Kontrol jarak spasi tulangan 

Smax < 2 x h    

7. Gambar hasil perhitungan tulangan.  

 

2.9 Pembebanan 

2.9.1 Beban Mati  

Menurut SNI 1727:2020 pasal 3.1, beban mati adalah berat seluruh bahan 

konstruksi bangunan gedung yang terpasang, termasuk dinding, lantai, atap, 

plafon, tangga, dinding partisi tetap, finishing, klading gedung dan komponen 

arsitektural dan struktural lainnya serta peralatan layan terpasang lain termasuk 

berat derek dan sistem pengangkut material. 

Beban mati sendiri gedung (Dead Load) akan dihitung otomatis sebagai 

self weight oleh software SAP 2000 berdasarkan input data material dan dimensi 

material yang digunakan.  

Adapun beban mati tambahan (Super Dead Load) yang diperhitungkan 

adalah beban dinding pasangan ½ bata, waterproofing, spesi keramik, keramik, 

plafond dan penggantung. 
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Tabel 2.2 Berat Sendiri Bahan Bangunan 

Baja 7,850 kg/m3 

Batu alam 2,600 kg/m3 

Batu belah, batu bulat, batu gunung (berat tumpuk) 1,500 kg/m3 

Batu karang (berat tumpuk) 700 kg/m3 

Batu pecah 1,450 kg/m3 

Besi tuang 7,250 kg/m3 

Beton 2,200 kg/m3 

Beton bertulang 2,400 kg/m3 

Kayu  kelas I 1,000 kg/m3 

Kerikil, koral (kering udara sampai lembab, tanpa diayak) 1,650 kg/m3 

Pasangan bata merah 1,700 kg/m3 

Pasangan batu belah, batu bulat, batu gunung 2,200 kg/m3 

Pasangan batu cetak 2,200 kg/m3 

Pasangan batu karang 1,450 kg/m3 

Pasir (kering udara sampai lembab) 1,600 kg/m3 

Pasir (jenuh air) 1,800 kg/m3 

Pasir kerikil, koral (kering udara sampai lembab) 1,850 kg/m3 

Tanah, lempung dan lanau (kering udara sampai lembab) 1,700 kg/m3 

Tanah, lempung dan lanau (basah) 2,000 kg/m3 

Timah hitam (timbel) 11,400 kg/m3 

Sumber: Peraturan Pembebanan Indonesia untuk Gedung 1983: 11 

Menurut PPIUG pasal 2.2.1, apabila beban mati memberikan pengaruh 

yang menguntung terhadap pengerahan kekuatan suatu struktur atau unsur 

struktur suatu gedung, maka beban mati tersebut harus diambil menurut tabel 2.3 

dengan mengalikan dengan koefisien reduksi 0.9. 

Tabel 2.3 Berat Sendiri Komponen Gedung 

Adukan, per cm tebal: 
  

-  dari semen 21 kg/m2 

-  dari kapur, semen merah atau tras 17 kg/m2 

Aspal, termasuk bahan - bahan mineral penambah per cm tebal 14 kg/m2 

Dinding pasangan bata merah: 
  

-  satu batu 450 kg/m2 

-  setengah batu 250 kg/m2 

Sumber: Peraturan Pembebanan Indonesia untuk Gedung 1983: 11-12 
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Lanjutan Tabel 2.3 Berat Sendiri Komponen Gedung 

Dinding pasangan batako: 
  

-  Berlubang: 
  

 
tebal dinding 20 cm (HB 20) 200 kg/m2 

 
tebal dinding 10 cm (HB 10) 120 kg/m2 

-  Tanpa lubang : 
  

 
tebal dinding 15 cm 300 kg/m2 

 
tebal dinding 10 cm 200 kg/m2 

Langit-langit & dinding (termasuk rusuk - rusuknya, tanpa 

penggantung langit - langit atau pengaku), terdiri:   

-  semen asbes (eternit dan bahan lain sejenis), tebal  maks. 4 mm 11 kg/m2 

-  kaca, dengan tebal 3-5 mm 10 kg/m2 

Lantai kayu sederhana dengan balok kayu, tanpa langit - langit dengan 

bentang maksimum 5 m dan untuk beban hidup maksimum 200 kg/m2 
40 kg/m2 

Penggantung langit langit (dari kayu), dengan bentang maksimum 5 m 

dan jarak s.k.s minimum 0.8 m 7 kg/m2 

Penutup atap genteng dengan reng dan usuk/kaso, per m2 bidang atap 50 kg/m2 

Penutup atap sirap dengan reng usuk/kaso, per m2 bidang atap 40 kg/m2 

Penutup atap seng gelombang (BWG 24) tanpa gordeng 10 kg/m2 

Penutup lantai dari ubin semen portland, teraso dan beton, tanpa 

adukan, per cm tebal 
24 kg/m2 

Semen asbes gelombang (tebal 5 mm) 11 kg/m2 

Sumber: Peraturan Pembebanan Indonesia untuk Gedung 1983: 11-12 

2.9.2 Beban Hidup 

Menurut SNI 1727:2020 pasal 4.1, beban hidup adalah beban yang 

diakibatkan oleh pengguna dan penghuni bangunan gedung atau struktur lain yang 

tidak termasuk beban konstruksi dan beban lingkungan, seperti beban angin, 

beban hujan, beban gempa, beban banjir, atau beban mati. 

Tabel 2.4 Beban Hidup pada Lantai Gedung 

a. Lantai dan tangga rumah tinggal, kecuali yang disebut dalam b. 200 kg/m
2
 

b. 
Lantai dan tangga rumah sederhana dan gudang-gudang tidak 

penting yang bukan untuk toko, pabrik atau bengkel. 
125 kg/m

2
 

c. Lantai sekolah, ruang kuliah, kantor, toko, toserba, restoran, 

hotel, asrama dan rumah sakit. 
250 kg/m

2
 

d. Lantai ruang olah raga. 400 kg/m
2
 

e. Lantai ruang dansa. 500 kg/m
2
 

Sumber: Peraturan Pembebanan Indonesia untuk Gedung 1983:17 
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Lanjutan Tabel 2.4 Beban Hidup pada Lantai Gedung 

f. 

Lantai dan balkon dalam dari ruang-ruang untuk pertemuan yang 

lain dari pada yang disebut dalam a s/d e, seperti masjid, gereja, 

ruang pagelaran, ruang rapat, bioskop dan panggung penonton. 

400 kg/m
2
 

g. 
Panggung penonton dengan tempat duduk tidak tetap atau untuk 

penonton yang berdiri. 
500 kg/m

2
 

h. Tangga, bordes tangga dan gang dari yang disebut dalam c. 300 kg/m
2
 

i. Tangga, bordes tangga dan gang yang disebut dalam d, e, f dan g. 500 kg/m
2
 

j. Lantai ruang pelengkap dari yang disebut dalam c, d, e, f dan g. 250 kg/m
2
 

k. 

Lantai untuk: pabrik, bengkel, gudang, perpustakaan, ruang arsip, 

toko buku, toko besi, ruang alat-alat dan ruang mesin, arsip, toko 

buku, toko besi, ruang alat-alat dan ruang mesin, harus 

direncanakan terhadap beban hidup yang ditentukan tersendiri 

dengan minimum. 

400 kg/m
2
 

l. Lantai gedung parkir bertingkat: 
  

 
- untuk lantai bawah. 800 kg/m

2
 

 
- untuk lantai tingkat lainnya. 400 kg/m

2
 

m. 

Balkon-balkon yang menjorok bebas keluar harus direncanakan 

terhadap beban hidup dari lantai ruang yag berbatasan dengan 

minimum. 

300 kg/m
2
 

Sumber: Peraturan Pembebanan Indonesia untuk Gedung 1983:17 

Reduksi beban hidup pada perencanaan balok induk dan portal (beban 

horizontal/gempa dan angin), dapat dikalikan dengan faktor reduksi seperti pada 

tabel 2.5. 

Tabel 2.5 Koefisien Reduksi Beban Hidup 

Penggunaan Gedung 

Koefisien reduksi beban hidup 

Peninjauan Peninjauan 

Beban Gravitasi Beban Gempa 

PERUMAHAN/HUNIAN 
 

 

Rumah tinggal, asrama, hotel, rumah sakit 0,75 0,30 

PENDIDIKAN 
  

Sokolah, ruang kuliah 0,90 0,50 

PERTEMUAN UMUM 
  

Masjid, gereja, bioskop, restoran, ruang 

dansa, ruang pagelaran 
0,90 0,50 

PERKANTORAN 
  

Kantor, bank 0,60 0,30 

PERDAGANGAN 
  

Toko, toserba, pasar 0,80 0,80 

Sumber: Peraturan Pembebanan Indonesia untuk Gedung 1983:21 
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Lanjutan Tabel 2.5 Koefisien Reduksi Beban Hidup 

Penggunaan Gedung 

Koefisien reduksi beban hidup 

Peninjauan Peninjauan 

Beban Gravitasi Beban Gempa 

PENYIMPANAN 
  

Gudang, perpusatakaan, ruang arsip 0,80 0,80 

INDUSTRI 
  

Pabrik, bengkel 1,0 0,90 

TEMPAT KENDARAAN 
  

Garasi, gedung parkir 0,90 0,50 

GANG DAN TANGGA 
  

- perumahan 0,75 0,30 

- pendidikan, kantor 0,75 0,50 

- pertemuan umum, perdagangan, 

penyimpanan, industri, tempat kendaraan 
0,90 0,50 

Sumber: Peraturan Pembebanan Indonesia untuk Gedung 1983:21 

 

2.9.3 Beban Gempa 

Menurut PPIUG pasal 1.0.4, beban gempa ialah semua beban statik 

ekuivalen yang bekerja pada gedung atau bagian gedung yang menirukan 

pengaruh dari gerakan tanah akibat gempa itu. Dalam hal pengaruh gempa pada 

struktur gedung ditentukan berdasarkan suatu analisa dinamik, maka yang 

diartikan dengan beban gempa di sini adalah gaya - gaya di dalam struktur 

tersebut yang terjadi oleh gerakan tanah akibat gempa itu. 

Dalam perhitungan gedung asrama ini, beban gempa dihitung 

menggunakan analisa respons sepektrum. Berdasarkan SNI gempa 1726:2019, 

perencanaan beban gempa dapat dianalisa dengan prosedur sebagai berikut: 

1. Menentukan Kategori risiko bangunan gedung dan non gedung untuk 

beban gempa. 
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Tabel 2.6 Kategori Risiko Gedung dan Non Gedung untuk Beban Gempa 

Jenis pemanfaatan 
Kategori 

risiko 

Gedung dan nongedung yang dikategorikan sebagai fasilitas yang penting, 

termasuk, tetapi tidak dibatasi untuk: 

- Bangunan-Bangunan monumental 

- Gedung sekolah dan Fasilitas pendidikan 

- Rumah ibadah 

- Rumah sakit dan Fasilitas kesehatan lainnya yang memiliki Fasilitas 

bedah dan unit gawat darurat 

- Fasilitas pemadam kebakaran, ambulans, dan kantor polisi, serta 

garasi kendaraan darurat 

- Tempat perlindungan terhadap gempa bumi, tsunami, angin badai, 

dan tempat perlindungan darurat lainnya 

- Fasilitas kesiapan darurat, komunikasi, pusat operasi dan fasilitas 

lainnya untuk tanggap darurat 

- Pusat pembangkit energi dan Fasilitas publik lainnya yang 

dibutuhkan pada saat keadaan darurat 

- Struktur tambahan (termasuk menara telekomunikasi, tangki 

penyimpanan bahan bakar, menara pendingin, struktur stasiun listrik, 

tangki air pemadam kebakaran atau struktur rumah atau struktur 

pendukung air atau material atau peralatan pemadam kebakaran) 

yang disyaratkan untuk beroperasi pada saat keadaan darurat 

 

Gedung dan nongedung yang dibutuhkan untuk mempertahankan fungsi 

struktur bangunan lain yang masuk ke dalam kategori risiko IV. 

IV 

Sumber: Tabel 3 SNI 1726:2019:24 

2. Menentukan faktor keutamaan gempa  

Tabel 2.7 Faktor Keutamaan Gempa 

Kategori risiko Faktor keutamaan gempa, Ie 

I atau II 1.00 

III 1.25 

IV 1.50 

Sumber: Tabel 4 SNI 1726:2019:25 

3. Menentukan Klasifikasi situs 

Pendekatan penentuan klasifikasi tanah dari uji sondir dikemukakan 

oleh Robertson dan Campanella (1983) berdasarkan hubungan antara 

tahanan konus (qc) dengan rasio gesekan fr.  
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Gambar 2.2 Klasifikasi Tanah Berdasarkan Hasil Uji Sondir  

(Robertson & Campanella, 1983) 

 

Klasifikasi tanah merujuk usulan Robertson dan Campanella (1983) hasil 

pemplotan antara nilai konus sebesar 4 kg/cm2 dengan rasio gesekan 5 %  

menunjukkan jenis tanah adalah lempung. 

Dalam penelitian ini dilakukan korelasi hasil sondir untuk mencari 

pendekatan dari karakteristik tanah. Hal ini didasarkan dengan nilai 

taksiran harga tahanan conus (qc) dan konsistensi tanah. Berdasarkan hasil 

pengujian sondir yaitu dari data perlawanan konus (conus resitant), 

diperoleh rata-rata nilai maksimum perlawanan konus = 16 kg/cm2 = 1600 

kPa.  
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Tabel 2.8 Hubungan antara parameter tanah untuk tanah lempung atau lanau 

Konsistensi 

Tanah 

Taksiran Harga 

kekuatan Geser 

Undrained, Cu 

Taksiran 

Harga SPT, 

Harga N 

Taksiran Harga Tahanan 

Conus, qc (dari Sondir) 

kPa Ton / m2 kg / cm2 kPa 

Sangat Lunak 

(very soft) 0-12.5 0-1.25 0-2.5 0-10 0-1000 

Lunak (soft) 12.5-25 1.25-2.5 2.5-5 10-20 1000-2000 

Menengah 

(medium) 
25-50 2.5-5 5-10 20-40 2000-4000 

Kaku (stiff) 50-100 5-10 10-20 40-75 4000-7500 

Sangat Kaku 

(very stiff) 
100-200 10-20 20-40 75-150 7500-15000 

Keras (hard) >200 > 20 >40 >150 >15000 

Sumber: Mochtar (2006), revised (2012) 

4. Spektrum Desain Respon Gempa 

Untuk penetuan perameter respon spektra percepatan di permukaan 

tanah menggunakan bantuan program yang disediakan oleh dinas 

pekerjaan umum melalui situs puskim.go.id desain spektra Indonesia 

2011. Selanjutnya parameter – parameter di input pada program SAP 

2000. 

5. Menentukan ketegori desain seismik berdasarkan parameter respons 

percepatan pada periode pendek 

Tabel 2.9 Desain Seismik Berdasarkan Parameter Respons Percepatan pada  

                      Peiode Pendek 

Nilai SDS 
Kategori risiko 

I atau II atau III IV 

SDS < 0.167 A A 

0.167 ≤ SDS < 0.33 B C 

0.33 ≤ SDS < 0.50 C D 

0.50 ≤ SDS D D 

Sumber: Tabel 8 SNI 1726:2019:37 

6. Menentukan ketegori desain seismik berdasarkan parameter respons 

percepatan pada periode 1 detik 

----------------------------------------------------- 
© ️Hak Cipta Di Lindungi Undang-Undang 
----------------------------------------------------- 
1. Dilarang Mengutip sebagian atau seluruh dokumen ini tanpa mencantumkan sumber 
2. Pengutipan hanya untuk keperluan pendidikan, penelitian dan penulisan karya ilmiah 
3. Dilarang memperbanyak sebagian atau seluruh karya ini dalam bentuk apapun tanpa izin Universitas Medan Area

Document Accepted 24/11/22 
 
 
 
 

Access From (repository.uma.ac.id)24/11/22 
 
 
 

Access From (repository.uma.ac.id) 

UNIVERSITAS MEDAN AREA

Rokiyah - Analisis Perhitungan Struktur Gedung Asrama Madrasah Aliyah Negeri 1 Tanjung Pura...



 

25 

 

Tabel 2.10 Desain Seismik Berdasarkan Parameter Respons Percepatan pada  

                       Peiode Pendek 

Nilai SD1 
Kategori risiko 

I atau II atau III IV 

SD1 < 0.067 A A 

0.067 ≤ SD1 < 0.133 B C 

0.133 ≤ SD1 < 0.20 C D 

0.20 ≤ SD1 D D 

Sumber: Tabel 9 SNI 1726:2019:37 

7. Kategori desain seismik (KDS) dan risiko kegempaan 

Tabel 2.11 Kategori seismik (KDS) dan risiko kegempaan 

Tinggi Resiko Kegempaan 

Rendah Menengah Tinggi 

KDS : A, B KDS : C KDS : D, E, F 

SRPMB / M  / K SRPMM / K SRPMK 

Sumber: SNI 1726:2019:37 

Keterangan: 

SRPMB : Sistem Rangka Pemikul Momen Biasa 

SRPMM : Sistem Rangka Pemikul Momen Menengah 

SRPMK : Sistem Rangka Pemikul Momen Khusus 

 

8. Menentukan nilai faktor R 

Tabel 2.12 Faktor R, Cd dan Ω0 untuk Sistem Pemikul Gaya Seismik 

Sistem pemikul gaya seismik R
a
   

    
  

Batasan sistem struktur dan 

batasan tinggi struktur, 

Kategori desain seismik 

B C D
e
 E

e
 F

f
 

C. Sistem rangka pemikul momen 
       

1. Rangka beton bertulang 

pemikul momen khusus
m
  

8 3 5½  TB TB TB TB TB 

2. Rangka beton bertulang 

pemikul momen menengah  
5 3 4½  TB TB TI TI TI 

3. Rangka beton bertulang 

pemikul momen biasa  
3 3 2½  TB TI TI TI TI 

Sumber: Tabel 12 SNI 1726:2019:50 
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Tabel 2.13 Koefisien untuk batas atas pada periode yang dihitung 

Parameter percepatan respons spektral desain pada 1 detik, SD1 Koefisien Cu 

≥ 0.4 1.4 

0.3 1.4 

0.2 1.5 

0.15 1.6 

≤ 0.1 1.7 

Sumber: Tabel  17 SNI 1726:2019:72 

Tabel 2.14 Nilai parameter periode pendekatan Ct dan x 

Tipe Struktur Ct x 

Sistem rangka pemikul momen di mana rangka memikul 100% 

gaya seismik yang disyaratkan dan tidak dilingkupi atau 

dihubungkan dengan komponen yang lebih kaku dan akan 

mencegah rangka dari defleksi jika dikenai gaya seismik: 

  

- Rangka baja pemikul momen 0.0724 0.80 

- Rangka beton pemikul momen 0.0466 0.90 

Rangka baja dengan bresing eksentris 0.0731 0.75 

Rangka baja dengan bresing terkekang terhadap tekuk 0.0731 0.75 

Semua sistem struktur lainnya 0.0488 0.75 

Sumber: Tabel  18 SNI 1726:2019:72 

9. Kontrol Periode Fundamental 

Ta  =        
   

T max  = Cu. Ta 

Tc   = Periode getar yang diperoleh dari hasil analisis  

program SAP 2000 

 

2.10 Kombinasi Pembebanan 

Menurut SNI 2847:2019 pasal 5.3.1, kombinasi pembebanan adalah 

sebagai berikut: 

1. 1.4 D + 1.4 SD 

2. 1.2 D + 1.2 SD + 1.6 L 

3. 1.2 D + 1.2 SD + 1.0 L + 1.0 EX + 0.3 EY  

4. 1.2 D + 1.2 SD + 1.0 L + 1.0 EX - 0.3 EY  

5. 1.2 D + 1.2 SD + 1.0 L – 1.0 EX + 0.3 EY  
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6. 1.2 D + 1.2 SD + 1.0 L - 10 EX - 0.3 EY  

7. 1.2 D + 1.2 SD + 1.0 L + 0.3 EX + 1.0 EY  

8. 1.2 D + 1.2 SD + 1.0 L + 0.3 EX – 1.0 EY  

9. 1.2 D + 1.2 SD + 1.0 L - 0.3 EX + 1.0 EY  

10. 1.2 D + 1.2 SD + 1.0 L - 0.3 EX – 1.0 EY  

11. 0.9 D + 0.9 SD + 1.0 EX + 0.3 EY  

12. 0.9 D + 0.9 SD + 1.0 EX - 0.3 EY  

13. 0.9 D + 0.9 SD – 1.0 EX + 0.3 EY  

14. 0.9 D + 0.9 SD – 1.0 EX - 0.3 EY  

15. 0.9 D + 0.9 SD + 0.3 EX + 1.0 EY  

16. 0.9 D + 0.9 SD + 0.3 EX – 1.0 EY  

17.  0.9 D + 0.9 SD - 0.3 EX + 1.0 EY  

18. 0.9 D + 0.9 SD - 0.3 EX – 1.0 EY  

Keterangan: 

D  = beban mati  

SD = beban mati tambahan 

L  = beban hidup 

EX = beban gempa arah X 

EY = beban gempa arah Y 

 Pada penelitian ini, kombinasi pembebanan pada software SAP2000 akan 

ditambahkan kombinasi pembebanan COMBMAX. Adapun fungsi dari kombinasi 

pembebanan tersebut adalah untuk melihat gaya – gaya dalam terbesar yang 

terjadi dari seluruh kombinasi pembebanan yang ada. Sehingga nantinya tidak 
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perlu meninjau satu persatu dari kedelapan belas kombinasi pembebanan untuk 

melihat dimana hasil gaya-gaya dalam maksimum yang terjadi. 

 

2.11 Program Analisis Struktur SAP 2000 

SAP 2000 merupakan program versi terakhir yang paling lengkap dari 

seri-seri program analisa struktur SAP, baik SAP 80 maupun SAP 90. 

Keunggulan SAP 2000 antara lain ditunjukkan  dengan adanya fasilitas untuk 

desain elemen, baik untuk material baja maupun beton. Di samping itu juga 

adanya fasilitas design baja dengan mengoptimalkan profil untuk masing-masing 

elemen, tetapi cukup memberikan data profil secukupnya, dan program akan 

memilih sendiri profil yang paling optimal dan ekonomis. (Haryanto Yoso 

Wigroho, 2001:1) 

1. Langkah-langkah Utama Analisa Program Analisa Struktur 

a. Samakan satuan 

b. Buat model struktur 

c. Definisikan material yang dipakai 

d. Definisikan profil yang dipakai 

e. Aplikasi profil pada struktur 

f. Definisikan beban 

g. Aplikasikan beban 

h. Cek gambar struktur-model program analisa struktur 

i. Jalankan analisis 

j. Cek hasil analisis 
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2. Langkah-Langkah Analisis dan Disain Struktur Program Analisa 

Struktur 

a. Menetapkan satuan 

Pilih satuan pada pojok kanan bawah (misal: kg-m, kg-cm) 

b. Membuat dokumen baru 

Klik File > New > Pilih Model Struktur 

c. Membuka dokumen 

Klik File > Open > Pilih Nama File 

d. Menyimpan File 

Klik File > Pilih Save/Save As > Ketik Nama File > Ok 

e. Mendefinisikan Material 

Klik Define > Materials > Pilih Add New Material > Input Data 

Material 

f. Mendefinisikan Penampang Frame 

Klik Define > Frame Section > Add New Property > Pilih Frame 

Section Property Type > Input Dimensi Penampang > Ok >Ok 

g. Mendefinisikan Penampang Shell 

Klik Define > Area Section > Pilih Shell > Pilih Add New Section > 

Ketik Nama Shell > Input Data Shell 

h. Mendifinisikan jenis beban 

Klik Define > Load Case > Ketik nama beban pada Load Name, 

pilih Type, pada self weight Multiplier ketik 1 (berat sendiri 

dihitung) ketik 0 (berat sendiri tidak dihitung) > Klik Add New 

Load untuk menambah, klik Modify Load untuk Modifikasi > Ok 

----------------------------------------------------- 
© ️Hak Cipta Di Lindungi Undang-Undang 
----------------------------------------------------- 
1. Dilarang Mengutip sebagian atau seluruh dokumen ini tanpa mencantumkan sumber 
2. Pengutipan hanya untuk keperluan pendidikan, penelitian dan penulisan karya ilmiah 
3. Dilarang memperbanyak sebagian atau seluruh karya ini dalam bentuk apapun tanpa izin Universitas Medan Area

Document Accepted 24/11/22 
 
 
 
 

Access From (repository.uma.ac.id)24/11/22 
 
 
 

Access From (repository.uma.ac.id) 

UNIVERSITAS MEDAN AREA

Rokiyah - Analisis Perhitungan Struktur Gedung Asrama Madrasah Aliyah Negeri 1 Tanjung Pura...



 

30 

 

i. Mendefinisikan jenis analisis 

Klik Define > Analisis Case > Klik Add New Case atau 

Modify/Show Case > Ketik Nama Jenis Analisi pada Analisis Case 

Name, pilih Analysis Type, pilih Load Applied > Ok 

j. Mendefinisikan kombinasi beban 

k. Klik Define > Combinations > Klik Add New Combo > Ketik 

Nama Kombinasi pada Response Combination Name, pilih Case 

Name, ketik Scale Factor, klik Add > Ok 

l. Membuat grid struktur 

Klik Kanan Mouse > Edit Grid > Pada Sistem pilih Global > Pilih 

Modify/Show System> Ketik Koordinat sumbu X, Y, Z pada 

ordinate > Ok 

m. Assign penampang dan beban ke elemen struktur 

1) Assign Penampang Frame 

Pilih elemen frame > Klik Assign > Pilih Frame > Pilih Frame 

Section > Pilih penampang > Ok 

2) Assign Beban Frame 

Pilih elemen frame > Klik Assign > Pilih Frame Loads 

3) Assign Penampang Shell 

Pilih elemen shell > Klik Assign > Klik Area > Pilih Section > 

Pilih Nama Shell pada section > Ok 

4) Assign Beban Shell 

Pilih elemen shell > Klik Assign > Pilih Area Loads > Pilih 

Uniform (Shell) > Pilih beban, ketik nilai beban > Ok 

----------------------------------------------------- 
© ️Hak Cipta Di Lindungi Undang-Undang 
----------------------------------------------------- 
1. Dilarang Mengutip sebagian atau seluruh dokumen ini tanpa mencantumkan sumber 
2. Pengutipan hanya untuk keperluan pendidikan, penelitian dan penulisan karya ilmiah 
3. Dilarang memperbanyak sebagian atau seluruh karya ini dalam bentuk apapun tanpa izin Universitas Medan Area

Document Accepted 24/11/22 
 
 
 
 

Access From (repository.uma.ac.id)24/11/22 
 
 
 

Access From (repository.uma.ac.id) 

UNIVERSITAS MEDAN AREA

Rokiyah - Analisis Perhitungan Struktur Gedung Asrama Madrasah Aliyah Negeri 1 Tanjung Pura...



 

31 

 

n. Memberi kondisi batas atau perletakan pada joint elemen struktur 

Pilih Joint Struktur > Klik Assign > Pilih Joint > Pilih Restraints > 

Pilih jenis Perletakan > Ok 

o. Menampilkan nomor, penampang,localaxes joint/frame/Shell/Solid  

Klik View > Pilih Set Display Options > Pilih item yang diinginkan 

> Ok 

p. Analysis 

1) Set Analysis Options 

Klik Analyze > Pilih Set Analysis Options DOF (Degree of 

Freedom) dari struktur 3D > Ok 

2) Analysis 

Klik Analyze > Pilih Run Analysis atau tekan F5 > Pilih 

Analysis Case yang akan di Running > Run Now 

q. Menampilkan Deformasi 

Klik Display > Pilih Show Deformed Shape > Pilih Case/Combo 

Name > Ok 

r. Menampilkan Reaksi Perletakan 

Klik Display > Pilih Show Force/Stresses > Pilih Joint > Pilih 

Case/Combo Name > Ok 

s. Menampilkan gaya-gaya dalam frame 

Klik Display > Pilih Show Force/Streses > Pilih Fame/Cables > 

Pilih Case/Combo Name > Pilih Component, Scaling, Options > 

Ok 
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2.12 Pemeriksaan Hasil Analisis Struktur SAP 2000 

2.12.1 Partisipasi Massa 

Berdasarkan SNI 1726 tahun 2019, hasil analisis yang dilakukan harus 

memiliki jumlah variasi yang cukup dengan jumlah variasi partisipasi massa 

gabungan minimal 90% dari massa aktual pada masing-masing arah horizontal 

orthogonal dari respons yang ditinjau model.  

2.12.2 Simpangan Antar Lantai 

Sesuai SNI gempa pasal 7.8.6 penentuan simpangan antar lantai desain (∆) 

harus dihitung sebagai perbedaan defleksi pada pusat massa di tingkat teratas dan 

terbawah yang ditinjau.  

ẟx =  
      

  
 

Keterangan: 

Cd  = faktor pembesaran simpangan lateral  

ẟxe  = simpangan di tingkat-x yang disyaratkan  

Ie  = faktor keutamaan gempa 
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BAB III 

METODOLOGI PENELITIAN 

 

3.1 Gambaran Umum 

Metodologi penelitian ini menggunakan metode studi kasus. Metode studi 

kasus berupa pembuatan ulang dengan menggunakan model yang dibuat sesuai 

data primer yang tercantum dalam shop drawing dan spesifikasi teknik dengan 

menggunakan program SAP 2000. Perhitungan penulangan mengacu pada SNI 

2847-2019 dan PPIUG 1983 sebagai acuan pembebanan yang dipikul oleh 

struktur tersebut. 

Metode yang digunakan memiliki tiga tahap. Tahap tersebut adalah tahap 

input, analisis dan output. Tahapan input akan dijelaskan tentang dimensi, 

spesifikasi elemen struktur dan penentuan beban yang bekerja. Tahapan analisis 

antara lain pemodelan struktur 3D dengan menggunakan program SAP 2000 dan 

memasukkan perhitungan beban - beban elemen struktur pada program SAP 2000. 

Tahap akhir yaitu tahap output membahas tentang detail dari gaya-gaya dalam yang 

terjadi dan selanjutnya perhitungan tulangan dilakukan secara manual. 

 

3.2 Pengolahan Data Menggunakan Software SAP 2000  

3.2.1 Pemodelan Struktur 3D 

1. Klik menu File > New Model 

2. Selanjutnya akan ditampilkan kotak dialog New Model. (Lampiran II 

Gambar 1) 

3. Pilih satuan yang akan digunakan kgf, m , C 
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4. Pilih Grid Only > Klik OK > Klik Kanan pada Antar Muka SAP 2000 

> Edit Grid Data 

5. Akan ditampilkan kotak dialog Coordinate/Grid Systems > Klik 

Modify/Show System. (Lampiran II Gambar 2) 

6. Selanjutnya akan ditampilkan kotak dialog Define Grid System Data > 

Input data Struktur Gedung MAN 1 Tanjung Pura, Kab. Langkat. 

(Lampiran II Gambar 3) 

7. Klik OK 

8. Selanjutnya akan ditampilkan Grid Model 3D Struktur Gedung MAN 1 

Tanjung Pura, Kab. Langkat. (Lampiran II Gambar 4) 

 

3.2.2 Mendefinisikan  Material Struktur Beton 

1. Pilih menu Define > Materials pada kotak dialog Define Materials 

pilih 4000 psi yang merupakan material defaults concrete pada SAP 

2000 > Modify/Show Material > Input data material beton > Klik OK. 

(Lampiran II Gambar 5) 

 

3.2.3 Mendefinisikan  Penampang Struktur 

1. Penampang Balok  

Pilih menu Define > Section Properties > Frame Section > Add New 

Property > pada Select Property Type pilih Concrete > pada Click to 

Add a Concrete Section Pilih Rectangular > Input data elemen balok 

(Lampiran II Gambar 6) > Klik Concrete Reinforcement > pada kotak 
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dialog Reinforcement Data Design Type pilih Beam (M3 Design Only) 

(Lampiran II Gambar 7) > Klik OK. 

Lakukan langkah-langkah yang sama untuk mendefinisikan 

penampang balok B2 Uk.25cm x 60cm, B3 Uk.20cm x 40cm, BA 

Uk.20cm x 30cm dan RB Uk.15cm x 20cm.  

2. Penampang Kolom 

Pilih menu Define > Section Properties > Frame Section > Add New 

Property > pada Select Property Type pilih Concrete > pada Click to 

Add a Concrete Section Pilih Rectangular > Input data elemen kolom 

(Lampiran II Gambar 8) > Klik Concrete Reinforcement > pada kotak 

dialog Reinforcement Data Design Type pilih Column (P-M2-M3 

Design) (Lampiran II Gambar 9) > Klik OK  

Lakukan langkah-langkah yang sama untuk mendefinisikan 

penampang Kolom K2 Uk.30cm x 30cm dan KP Uk.13cm x 13cm  

3. Penampang Pelat Lantai 

Pilih menu Define > Section Properties > Area Section > Add New 

Section > input data pelat lantai pada kotak dialog shell Section Data 

(Lampiran II Gambar 10) > Klik OK  

4. Penampang Pelat Atap  

Pilih menu Define > Section Properties > Area Section > Add New 

Section > input data pelat lantai pada kotak dialog shell Section Data 

(Lampiran II Gambar 11) > Klik OK  

Hasil pendefinisian penampang Balok dan Kolom gedung Asrama 

MAN 1 Tanjung Pura, Kab. Langkat (Lampiran II Gambar 12) 
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Hasil pendefinisian penampang Pelat Lantai dan Pelat Atap Gedung 

Asrama MAN 1 Tanjung Pura, Kab. Langkat (Lampiran II Gambar 13) 

 

3.2.4 Menggambar Elemen Struktur 

1. Menggambar Elemen Struktur Balok  

Menggambar elemen struktur balok B1 dilakukan dengan cara aktifkan 

window X-Y Plane > tentukan posisi elevasi balok > Klik menu Draw 

pada Toolbar > Draw Frame / Cable / Tendon > pada kotak dialog 

Properties of Object pilih Section B1 Uk.25cm x 50cm. (Lampiran II 

Gambar 14) 

Lakukan langkah-langkah yang sama untuk menggambar elemen 

struktur balok B2 Uk.25cm x 60cm, B3 Uk.20cm x 40cm, BA 

Uk.20cm x 30cm dan RB Uk.15cm x 20cm.  

2. Menggambar Elemen Struktur Kolom 

Menggambar elemen struktur kolom K1 dilakukan dengan cara 

aktifkan window X-Z Plane > tentukan posisi elevasi kolom > Klik 

menu Draw pada Toolbar > Draw Frame / Cable / Tendon > pada 

kotak dialog Properties of Object pilih Section K1 Uk.40cm x 40cm. 

(Lampiran II Gambar 15) 

Lakukan langkah-langkah yang sama untuk menggambar elemen 

Kolom K2 Uk.30cm x 30cm dan KP Uk.13cm x 13cm  

3. Menggambar Elemen Struktur Pelat Lantai  

Menggambar elemen struktur pelat lantai dilakukan dengan cara 

aktifkan window X-Y Plane > tentukan posisi elevasi pelat > Klik menu 
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Draw pada Toolbar > Draw Poly Area > pada kotak dialog Properties 

of Object pilih Section Pelat Lantai (PL). (Lampiran II Gambar 16) 

Lakukan langkah-langkah yang sama untuk menggambar elemen 

struktur pelat atap. 

Hasil pemodelan elemen struktur Gedung Asrama MAN 1 Tanjung 

Pura, Kab. Langkat. (Lampiran II Gambar 17) 

 

3.2.5 Menentukan Jenis Perletakan / Restraint 

Sesuai SNI 1726:2019 pasal 7.7.1 pemodelan pondasi diizinkan dengan 

mengganggap struktur terjepit di dasarnya. Penentuan tumpuan tersebut dapat 

dilakukan dengan klik semua kolom pada lantai dasar, kemudian Assign > Joint > 

Restraint > pada kotak dialog joint restrain pilih jenis perletakan jepit (Lampiran 

II Gambar 18) > Klik OK. Hasil penentuan jenis perletakan sebagai jepit. 

(Lampiran II Gambar 19) 

 

3.2.6 Menentukan Jenis Pembebanan 

Langkah selanjutnya adalah menentukan jenis beban, yaitu beban mati 

sendiri (Dead Load), Beban mati tambahan (Super Dead Load), dan Beban hidup 

(Live Load). 

1. Pilih menu Define > Load Pattern 

2. Selanjutnya akan muncul kotak dialog Define Load Pattern. (Lampiran 

II Gambar 20) 

3. Pada kotak masukan Load Pattern Name, isikan nama beban mati 

sendiri yaitu DEAD. Pada menu drop-down Type, klik tanda segitiga 
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dan pilih DEAD. Pada kotak masukan Self Weight Multiplier, isikan 

berat sendiri yaitu 1.  

4. Klik Modify Load Pattern. Pada kotak masukan Load Pattern Name, 

isikan nama beban mati tambahan yaitu SUPER DEAD. Pada menu 

drop-down Type, klik tanda segitiga dan pilih SUPER DEAD. Pada 

kotak masukan Self Weight Multiplier, isikan berat sendiri yaitu 0.  

5. Klik Modify Load Pattern. Pada kotak masukan Load Pattern, isikan 

nama beban hidup, yaitu LIVE. Pada menu drop-down Type, klik tanda 

segitiga dan pilih LIVE. Pada kotak masukan Self Weight Multiplier, 

isikan berat sendiri yaitu 0. 

6. Selanjutnya akan muncul hasil pendefinisian beban. (Lampiran II 

Gambar 21)  > Klik Ok. 

 

3.2.7 Mengaplikasikan Pembebanan 

1. Beban mati tambahan (SUPER DEAD) pada Pelat  

a. Tentukan pelat lantai yang akan diinput beban dengan cara Pilih 

menu Select > Select > Properties > Area sections > pada 

kelompok Select, pilih (PL) untuk pelat lantai dan (PA) untuk pelat 

atap. (Lampiran II Gambar 22)   

b. Pilih menu Assign > Area Loads > Uniform to Frame (Shell) > 

Selanjutnya akan muncul kotak dialog Area Uniform Load to 

Frame > Pada menu drop-down Load Pattern Name, klik tanda 

segitiga dan pilih SUPER DEAD > Pada kelompok Uniform Load, 

pilih Load dan input beban mati tambahan sebesar 94.5 kg/m2 
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untuk PL dan 19.5 kg/m2 untuk PA > Pada kelompok Uniform 

Load, Distribution klik tanda segitiga pilih Two-Way. (Lampiran II 

Gambar 23)   

c. Lakukan langkah-langkah yang sama untuk input beban mati 

tambahan pada pelat atap. 

d. Klik ok untuk menutup kotak dialognya. 

e. Selanjutnya akan muncul hasil pembebanan beban mati tambahan 

(SUPER DEAD) pelat lantai dan pelat atap. (Lampiran II Gambar 

24)   

2. Beban mati tambahan (SUPER DEAD) pada balok. 

a. Pilih balok yang akan diinput beban dengan cara aktifkan window 

X-Y Plane > tentukan posisi elevasi balok > Select. (Lampiran II 

Gambar 25)   

b. Pilih menu Assign > Frame Loads > Distributed > Selanjutnya 

akan muncul kotak dialog Frame Distributed Loads > Pada menu 

drop-down Load Pattern Name, klik tanda segitiga dan pilih 

SUPER DEAD > Pada kelompok Uniform Load,  pada Load input 

beban sebesar 875 kg/m2 untuk balok Elv. +4.00 & Elv. +7.50, 250 

kg/m2 untuk balok Elv. +11.00 dan 650 kg/m2 balok Elv. +13.60. 

(Lampiran II Gambar 26)   

c. Lakukan langkah-langkah yang sama untuk input beban mati 

tambahan pada balok Elv.+7.50, +11.00 dan +13.60. 

d. Klik ok untuk menutup kotak dialognya. 
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e. Selanjutnya akan muncul hasil pembebanan beban mati tambahan 

(SUPER DEAD) balok. (Lampiran II Gambar 27)   

3. Input beban hidup (LIVE) pada Pelat. 

a. Tentukan pelat lantai yang akan diinput beban dengan cara Pilih 

menu Select > Select > Properties > Area sections > pada 

kelompok Select, pilih (PL) untuk pelat lantai dan (PA) untuk pelat 

atap. (Lampiran II Gambar 28)   

b. Pilih menu Assign > Area Loads > Uniform to Frame (Shell) > 

Selanjutnya akan muncul kotak dialog Area Uniform Load to 

Frame > Pada menu drop-down Load Pattern Name, klik tanda 

segitiga dan pilih LIVE > Pada kelompok Uniform Load, pilih 

Load dan input beban hidup sebesar 250 kg/m2 untuk PL dan 100 

kg/m2 untuk PA > Pada kelompok Uniform Load, Distribution klik 

tanda segitiga pilih Two-Way. (Lampiran II Gambar 29)   

c. Lakukan langkah-langkah yang sama untuk input beban hidup pada 

pelat atap. 

d. Klik OK untuk menutup kotak dialognya. 

e. Selanjutnya akan muncul hasil pembebanan beban hidup (LIVE) 

pelat lantai dan pelat atap. (Lampiran II Gambar 30)   

 

3.2.8 Mendefinisikan Beban Gempa 

1. Gempa Statik Ekivalen 

Beban gempa statik ekivalen adalah penyederhanaan dari perhitungan 

gempa yang sebenarnya, dengan asumsi tanah dasar dianggap tetap 
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(tidak bergetar), sehingga beban gempa diekivalensikan menjadi beban 

lateral statik yang bekerja pada pusat massa struktur tiap lantai 

bangunan. Perhitungan gempa statik ekuivalen dapat dilakukan secara 

otomatis dengan Auto Lateral Loads dan secara manual dengan cara 

menginput besarnya beban gempa ke pusat massa struktur tiap lantai.  

a. Pilih menu Define > Load Pattern 

b. Pada kotak masukan Load Pattern Name, isikan nama beban (SX) 

beban gempa static ekuivalen arah X dan (SY) beban gempa static 

ekuivalen arah Y. Pada menu drop-down Type, klik tanda segitiga 

dan pilih QUAKE. Pada kotak masukan Self Weight Multiplier, 

isikan berat sendiri yaitu 0 > Pada kotak masukan Auto Lateral 

Load Pattern, klik tanda segitiga dan pilih IBC 2006. (Lampiran II 

Gambar 31)   

c. Klik Modify Lateral Load Pattern > Selanjutnya akan muncul 

kotak dialog IBC 2006 Seismic Load Pattern  

d. Pada kotak masukan Load Direction and Diaphragm Eccentricity 

pilih Global X Direction. Pada kotak masukan Time Periode pilih 

Program Calc, klik tanda segitiga dan pilih Ct (ft), x 0.016; 0.9. 

Pada kotak masukan Lateral Load Elevation Range pilih Program 

Calculated. Pada kotak  masukan Factors input data R = 8, Omega 

= 3, Cd = 5.5 dan I = 1.5 

e. Pada kotak masukan Seismic Coefficients pilih Ss and S1 User 

Specified input data Ss = 0.550, S1 = 0.333 dan Long-Period 

Transition Period = 4. (Lampiran II Gambar 32)   
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f. Pada kotak masukan Site Class, klik tanda segitiga dan pilih E 

g. Lakukan  langkah – langkah yang sama untuk beban gempa statik 

ekivalen arah  Y. (Lampiran II Gambar 33)   

2. Gempa Dinamik (Respons Spectrum) 

Respon Spektrum adalah suatu spectrum yang disajikan dalam bentuk 

grafik/plot antara periode getar struktur T, versus repon - respon 

maksimum dapat berupa simpangan maksimum (spectral 

displacement, SD), kecepatan maksimum (Spectral Velocity, SV) atau 

percepatan maksimum (Spectral Acceleration, SA) dari massa degree 

of Freedom (SDOF). 

a. Pilih menu Define > Functions > Selanjutnya akan muncul kotak 

dialog Define Response Spectrum Functions > Pada kotak masukan 

Choose Function Type to Add, klik segitiga dan pilih IBC 2006 

(Dipilih IBC 2006 ini karena parameter – parameter didalamnya 

juga sama dengan SNI 1726. Sisanya disesuaikan dengan zona peta 

gempa Indonesia). (Lampiran II Gambar 34)   

b. Klik Add New Function > Selanjutnya akan muncul kotak dialog 

Response Spectrum IBC 2006 Function Definition > Ketik RS 

Langkat pada kotak isisan Function Name > Pada kotak masukan 

Parameters pilih Ss and S1 User Specified input data Ss = 0.550 

dan S1 = 0.333 dan Long-Period Transition Period = 4. (Lampiran 

II Gambar 35)   
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3.2.9 Menentukan Kombinasi Pembebanan 

1. Pilih menu Define > Load Combination selanjutnya akan ditampilkan 

kotak dialog Define Load Combination. (Lampiran II Gambar 36)   

2. Pilih Add New Combo akan muncul kotak dialog Load Combination 

Data. (Lampiran II Gambar 37)   

3. Pilih DEAD pada menu drop-down Load Case Name. 

4. Isikan 1.4 pada Scale Factor > Klik Add. 

5. Pilih SUPER DEAD pada menu drop-down Load Case Name. 

6. Isikan 1.4 pada Scale Factor. 

7. Klik Add dan Klik Ok selanjutnya akan muncul hasil setting kombinasi 

pembebanan COMB1. (Lampiran II Gambar 38)   

8. Lakukan langkah yang sama untuk menentukan kombinasi 

pembebanan COMB2 sampai dengan COMB18. 

9. Hasil setting kombinasi pembebanan COMB2 sampai dengan COMB 

18 dan COMBMAX. (Lampiran II Gambar 39 sampai dengan Gambar 

56)   

 

3.2.10 Menentukan Faktor Pengali Respon Spektrum 

Sesuai SNI 1726:2019 maka input respons spektrum diberikan nilai 

pengali sebesar g x I/R. Untuk gedung asrama MAN 1 Tanjung Pura Langkat 

berada pada (KDS D) maka nilai-nilai tersebut adalah sebagai berikut: 

Faktor Pengali = g x I/R = 9.81 x 1.5/8 = 1.839 

Keterangan:  

g = gravitasi bumi (9.81 m/s
2
) 
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I = factor keutamaan gedung 

R = factor reduksi gempa 

1. Pilih menu Define > Load Case > Selanjutnya akan ditampilkan kotak 

dialog Define Load Case. (Lampiran II Gambar 57)   

2. Pada Load Case Name pilih Response Spectrum DX dan DY > Modify 

Show / Load Case > Selanjutnya akan ditampilkan kotak dialog Load 

Case Data – Response Spectrum dan input parameter. (Lampiran II 

Gambar 58 dan Lampiran Gambar 59) 

 

3.2.11 Menentukan Massa Struktur 

Langkah yang tidak kalah penting adalah mendefinisikan massa struktur 

yang akan digunakan dalam analisis karena bila tidak tepat maka gaya beban 

gempa yang dihasilkan juga bias terlalu kecil atau terlalu besar. 

1. Definisikan massa struktur dengan cara pilih menu Define > Mass 

Source > Selanjutnya akan ditampilkan kotak dialog Define Mass 

Source > Pada kotak masukan Mass Definition pilih From Loads > 

Pada menu drop-down Load, klik tanda segitiga dan pilih DEAD. Pada 

kotak masukan Multiplier, isikan massa yaitu 1 > Add. Pada menu 

drop-down Load, klik tanda segitiga dan pilih SUPER DEAD. Pada 

kotak masukan Multiplier, isikan massa yaitu 1 > Add. Pada menu 

drop-down Load, klik tanda segitiga dan pilih LIVE. Pada kotak 

masukan Multiplier, isikan massa yaitu 0.3 > Add. (Lampiran II 

Gambar 60)   
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3.2.12 Menetapkan Lantai Tingkat sebagai Diafragma 

Pada SNI Gempa 1726:2019 disimpulkan bahwa, analisis struktur harus 

mempertimbangkan kekakuan realtif diafragma dan element vertical system 

penahan gempa. Dalam hal ini pelat lantai dan atap beton berfungsi sebagai 

diafragma yang dapat menyumbangkan kekakuan gedung ketika beban gempa 

bekerja. 

1. Mengaplikasi lantai diafragma dengan cara pilih menu Select ALL > 

Assign > Joint > Contraints > Selanjutnya akan muncul kotak dialog 

Assign/Define Constrains. (Lampiran II Gambar 61)   

2. Pada menu Pada menu drop-down Choose Constraint Type to Add, 

klik tanda segitiga dan pilih Diaphragm > Add New Constrain > 

Selanjutnya akan muncul Kotak Dialog Diaphragm Constrain. Pada 

kotak masukan Constrain Name ubah nama Diaphragm > Pada kotak 

masukan Constraint Axis pilih Z Axis. Selanjutnya ceklis kotak Assign 

a different diaphragm constraint to each different selected Z level. 

(Lampiran II Gambar 62 dan 63)   

 

3.2.13 Analisis (Run)  Gaya – Gaya Dalam Struktur yang Dimodelkan 

1. Pilih menu Analyze > Set Analysis Option > selanjutnya akan 

ditampilkan kotak dialog Analysis Options, pada pilihan Fast Dofs 

pilih Space Frame > Klik Oke. (Lampiran II Gambar 64)   

2. Pilih menu Analyze > Run Analysis, akan muncul kotak dialog Set 

Loads Case to Run, pada Action Do Not Run Case Name MODAL > 

Run Now. (Lampiran II Gambar 65)   
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3. Program analisa struktur akan menghitung konstruksi, Selanjutnya 

akan muncul deformasi dari struktur gedung tersebut. (Lampiran II 

Gambar 66)   

4. Untuk melihat kembali pesan-pesan dan untuk mengontrol beberapa 

error (kesalahan) pilih menu Analyze > Show Last Run Details, maka 

akan muncul window dengan menampilkan beberapa variasi analisis. 

Apabila analisis telah lengkap dan tidak ada kesalahan maka akan 

muncul pesan ANALIYSIS COMPLETE pada akhir baris. (Lampiran II 

Gambar 67)   

5. Klik Ok untuk menutup window analisis. 

 

3.2.14 Menampilkan Diagram Gaya – Gaya Dalam 

Setelah proses perhitungan selesai, maka setiap struktur akan memberikan 

hasil gaya-gaya dalam berupa bidang momen, lintang dan normal untuk tiap-tiap 

jenis beban. Untuk menampilkan masing-masing gaya dalam struktur dapat 

dilakukan dengan langkah-langkah berikut: 

1. Menampilkan hasil bidang momen karena kombinasi pembebanan 

COMBMAX. 

2. Pilih menu Display > Show Forces/Stresses > Frame/Cables. 

3. Selanjutnya akan muncul kotak dialog Member Force Diagram for 

Frames. (Lampiran II Gambar 68)   

4. Pada kelompok Case/Combo, klik tanda segitiga menu drop-down 

Case/Combo Name dan pilih COMBMAX. 
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5. Pada kotak Member Force Diagram for Frames kelompok 

Component, pilih tombol Moment 3-3 untuk menampilkan bidang 

momen. 

6. Pada kelompok Scaling, pilih Auto. 

7. Pada kelompok Options, pilih Show Values on Diagram. 

8. Klik Ok. Selanjutnya akan muncul hasil bidang dan nilai momen 

akibat beban mati. (Lampiran II Gambar 69)   

9. Lakukan langkah yang sama dengan memilih Component, pilih tombol 

Shear 2-2 untuk menampilkan bidang lintang dan pilih tombol Axial 

Force untuk menampilkan bidang normal. (Lampiran II Gambar 70 

dan Gambar 71)   

 

3.2.15 Export Nilai Gaya – Gaya Dalam ke Microsoft Excel 

Export nilai gaya – gaya dalam ke Microsoft Excel dapat dilakukan 

dengan langkah-langkah berikut: 

1. Pilih menu Select > Properties > Frame Section > Pilih B1 25/50 > 

Klik Ok. (Lampiran II Gambar 72)   

2. Pilih menu Display > Show Tables > Selanjutnya akan ditampilkan 

kotak dialog Chose Table for Display > Pada pilihan Load Case 

(Results) pilih COMBMAX > Klik OK. (Lampiran II Gambar 73)   

3. Pada pilihan ANALYSIS RESULT pilih Element Output > Frame 

Output > Table: Element Forces – Frames. (Lampiran II Gambar 74)   
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4. Klik OK > Selanjutnya akan ditampilkan hasil nilai gaya-gaya dalam. 

Hasil tersebut dapat di export kedalam bentuk file Excel. (Lampiran II 

Gambar 75)   

5. Lakukan langkah - langkah yang sama untuk menampilkan hasil nilai 

gaya-gaya dalam kolom dan pelat. 
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3.3 Diagram Alir Penelitian 

Secara sistematis rencana penyusunan (diagram alir penelitian) dapat 

dilihat dalam gambar 3.1 berikut ini. 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 3.1 Diagram Alir Penelitian 
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1. Data Gambar (Shop Drawing) 
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(Beban Mati, Hidup, Gempa) 

Analisis Struktur (SAP 2000) 
 

1. Gaya-Gaya Dalam 
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BAB V 

KESIMPULAN DAN SARAN 

 

5.1 Kesimpulan 

Berdasarkan hasil analisa dan perhitungan yang telah dilakukan dapat 

diambil kesimpulan yaitu K1 40x40cm menggunakan tulangan 8D22mm dengan 

begel ø10-200mm. Kolom K2 30x30cm menggunakan tulangan 8D16mm dengan 

begel ø10-150mm. Balok B1 25x50cm menggunakan tulangan tumpuan (T) 

8D16mm, tulangan lapangan (L) 9D16mm dan begel ø10-170mm. Balok B2 

25x60cm T8D16mm, L7D16mm dan begel ø10-130mm. Balok B3 20x40cm 

T6D16mm, L7D16mm dan begel ø10-170 mm. Balok BA 20x30cm T5D16mm, 

L5D16mm dan begel ø10-120mm. Pelat atap tebal 10cm menggunakan tulangan 

ø10-200mm. Pelat lantai tebal 12cm menggunakan tulangan ø10-150mm. Pondasi 

pilecap S-4, S-5 dan S-6 menggunakan tulangan D16-200mm untuk arah X dan Y 

Setelah dianalisa hasil dari SAP 2000 diatas dan dibandingkan dengan 

konsultan perencana, tulangan hasil analisis perhitungan menggunakan SAP 2000 

didapat lebih besar dari tulangan konsultan perencana dengan nilai perbandingan 

maksimum 50%, perbedaan tersebut terjadi karena adanya asumsi-asumsi yang 

memperhatikan keekonomisan dan kemudahan dalam pelaksanaan dilapangan. 

5.2 Saran 

 Bedasarkan analisis perhitungan yang sudah dilakukan terdapat beberapa 

saran untuk peneliti selanjutnya, diantaranya perlu dilakukan studi lebih lanjut 

mengenai aspek ekonomis struktur gedung. Karya tulis ini dapat dilanjutkan  

untuk mahasiswa yang sedang menempuh tugas akhir untuk lebih lanjut dilakukan
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analisa rencana anggaran biaya dan lain sebagainya terkait motode-metode lain 

dalam analisa perhitungan struktur baik manual ataupun program komputer 

dengan pemodelan struktur gedung yang sama ataupun lebih sederhana 

menggunakan metode yang serupa dengan analisis pada penelitian ini.  
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Gambar 1. Kotak Dialog Pilihan Template New Model 

 

 

Gambar 2. Kotak Dialog Coordinate/Grid Systems 

 

 

Gambar 3. Input Define Grid Systems Data Struktur Gedung MAN 1 Langkat 
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Gambar 4. Grid Model 3D Struktur Gedung MAN 1 Tanjung Pura, Kab. Langkat 

 

 

Gambar 5. Input Material Property Data Concrete Fc 20.75 Mpa 
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Gambar 6. Input Penampang Balok B1 Uk.25cm x 50cm 

 

 

Gambar 7. Kotak Dialog Reinforcement Data Balok 

 

 

Gambar 8. Input Penampang Kolom K1 Uk.40cm x 40cm 
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Gambar 9. Kotak Dialog Reinforcement Data Kolom 

 

 

Gambar 10. Input Penampang Pelat Lantai Tbl. 12 cm 
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Gambar 11. Input Penampang Pelat Lantai Tbl. 10 cm 

 

Gambar 12. Hasil Input Penampang Balok dan Kolom 

 

 

Gambar 13. Hasil Input Penampang Pelat Lantai dan Pelat Atap 
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Gambar 14. Pemodelan Elemen Struktur Balok B1 Uk.25cm x 50cm 

 

Gambar 15. Pemodelan Elemen Struktur Kolom K1 Uk.40cm x 40cm 

 

Gambar 16. Pemodelan Elemen Pelat Lantai 
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Gambar 17. Pemodelan Struktur 3D Gedung Asrama MAN 1 Langkat 

 

Gambar 18. Kotak Dialog Joint Restraints 

 

Gambar 19. Hasil Penentuan Jenis Perletakan Jepit 
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Gambar 20. Kotak Dialog Define Load Pattern 

 

 

Gambar 21. Hasil Pendefinisian Beban 

 

 

Gambar 22. Kotak Dialog Select Sections 
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Gambar 23. Pemberian Beban Mati Tambahan (SUPER DEAD) 

 

 

Gambar 24. Pembebanan Beban Mati Tambahan Pelat Lantai dan Pelat Atap 

 

 

Gambar 25. Pemilihan Balok 
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Gambar 26. Pemberian Beban Mati Tambahan (SUPER DEAD) 

 

 

Gambar  27. Pembebanan Beban Mati Tambahan (SUPER DEAD) pada Balok 

 

Gambar 28. Kotak Dialog Select Sections 
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Gambar 29. Pemberian Beban Hidup (LIVE) 

 

 

Gambar 30. Hasil Pembebanan Beban Hidup Pelat Lantai dan Pelat Atap 

 

 

Gambar 31. Pendefinisian Beban Gempa Statik Ekivalen IBC 2006 
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Gambar 32. Beban Gempa Statik Ekivalen Arah X (SX) IBC 2006/SNI 1726 

 

 

Gambar 33. Beban Gempa Statik Ekivalen Arah Y (SY) IBC 2006/SNI 1726 
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Gambar 34. Define Response Spectrum Functions 

 

 

Gambar 35. Input Kurva Respons Spektrum IBC 2006 

 

 

Gambar 36. Kotak Dialog Define Load Combination 
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Gambar 37. Kotak Dialog Load Combination Data 

 

 

Gambar 38. COMB1 1.4 D + 1.4 SD 

 

 

Gambar 39. Hasil setting COMB2 1.2 D + 1.2 SD + 1.6 L 
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Gambar 40. Hasil setting COMB3 1.2 D + 1.2 SD + 1.0 L + 1 DX + 0.3 DY 

 

 

Gambar 41. Hasil setting COMB4 1.2 D + 1.2 SD + 1.0 L + 1 DX - 0.3 DY 

 

 

Gambar 42. Hasil setting COMB5 1.2 D + 1.2 SD + 1.0 L - 1 DX + 0.3 DY 
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Gambar 43. Hasil setting COMB6 1.2 D + 1.2 SD + 1.0 L - 1 DX - 0.3 DY 

 

 

Gambar 44. Hasil setting COMB7 1.2 D + 1.2 SD + 1.0 L + 0.3 DX + 1 DY 

 

 

Gambar 45. Hasil setting COMB8 1.2 D + 1.2 SD + 1.0 L + 0.3 DX - 1 DY 
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Gambar 46. Hasil setting COMB9 1.2 D + 1.2 SD + 1.0 L - 0.3 DX + 1 DY 

 

 

Gambar 47. Hasil setting COMB10 1.2 D + 1.2 SD + 1.0 L - 0.3 DX - 1 DY 

 

 

Gambar 48. Hasil setting COMB11 0.9 D + 0.9 SD + 1 DX + 0.3 DY 
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Gambar 49. Hasil setting COMB12 0.9 D + 0.9 SD + 1 DX - 0.3 DY 

 

 

Gambar 50. Hasil setting COMB13 0.9 D + 0.9 SD - 1 DX + 0.3 DY 

 

 

Gambar 51. Hasil setting COMB14 0.9 D + 0.9 SD - 1 DX - 0.3 DY 
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Gambar 52. Hasil setting COMB15 0.9 D + 0.9 SD + 0.3 DX + 1 DY 

 

 

Gambar 53. Hasil setting COMB16 0.9 D + 0.9 SD + 0.3 DX - 1 DY 

 

 

Gambar 54. Hasil setting COMB17 0.9 D + 0.9 SD - 0.3 DX + 1 DY 
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Gambar 55. Hasil setting COMB18 0.9 D + 0.9 SD - 0.3 DX - 1 DY 

 

 

Gambar 56. Hasil setting Kombinasi COMBMAX 

 

 

Gambar 57. Kotak Dialog Define Load Case 
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Gambar 58. Input Faktor Pengali Response Spectrum DX 

 

 

Gambar 59. Input Faktor Pengali Response Spectrum DY 

 

 

Gambar 60. Penentuan Massa Struktur 
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Gambar 61. Kotak Dialog Assign/Define Constrains 

 

 

Gambar 62. Kotak Dialog Diaphragm Contraints 

 

 

Gambar 63. Menetapkan Lantai Tingkat Sebagai Diafragma 
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Gambar 64. Kotak Dialog Analysis Options 

 

 

Gambar 65. Kotak Dialog Set Load Cases to Run 

 

 

Gambar 66. Hasil Deformasi Struktur 
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Gambar 67. Kotak Dialog Analysis Complete 

 

 

Gambar 68. Parameter Bidang Momen Case/Combo COMBMAX 
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Gambar 69. Bidang Momen 3-3 Case/Combo COMBMAX 

 

Gambar 70. Bidang  Shear 2-2 Case/Combo COMBMAX 

 

Gambar 71. Bidang  Axial Force Case/Combo COMBMAX 
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Gambar 72. Select Sections Balok B1 Uk.25cm x 50cm 

 

Gambar 73. Kotak Dialog Select Load case (Result) COMBMAX 

 

Gambar 74. Kotak Dialog Chose Table for Display 

 

Gambar 75. Export Nilai Gaya-Gaya Dalam ke File Excel 
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Tabel 1 Kontrol Partisipasi Massa 

TABLE: Modal Participating Mass Ratios 

     OutputCase StepType StepNum Period UX UY UZ SumUX SumUY 

Text Text Unitless Sec Unitless Unitless Unitless Unitless Unitless 

Modal Mode 1 0.79 0.19 0.37 0.00 0.19 0.37 

Modal Mode 2 0.75 0.47 0.24 0.00 0.66 0.60 

Modal Mode 3 0.65 0.07 0.06 0.00 0.73 0.67 

Modal Mode 4 0.55 0.01 0.13 0.00 0.74 0.80 

Modal Mode 5 0.53 0.10 0.01 0.00 0.84 0.80 

Modal Mode 6 0.50 0.00 0.03 0.00 0.84 0.84 

Modal Mode 7 0.27 0.00 0.04 0.01 0.84 0.88 

Modal Mode 8 0.25 0.06 0.01 0.01 0.90 0.89 

Modal Mode 9 0.25 0.05 0.02 0.01 0.94 0.91 

Modal Mode 10 0.23 0.00 0.00 0.00 0.94 0.91 

Modal Mode 11 0.22 0.00 0.04 0.00 0.94 0.95 

Modal Mode 12 0.22 0.00 0.00 0.00 0.94 0.95 

Keterangan: Jumlah partisipasi massa pada mode 12 (lebih dari 90% atau 0.9) 

 

Tabel 2 Hasil (Output) SAP 2000 Simpangan Antar Lantai 

TABLE:  Joint Displacements 
    

Joint OutputCase CaseType StepType U1 U2 U3 

Text Text Text Text mm mm mm 

57 DX LinRespSpec Max 4.727 3.047 0.096 

57 DY LinRespSpec Max 4.972 3.012 0.124 

107 DX LinRespSpec Max 12.600 8.246 0.173 

107 DY LinRespSpec Max 13.341 7.957 0.226 

133 DX LinRespSpec Max 17.121 11.257 0.202 

133 DY LinRespSpec Max 18.255 10.677 0.264 

150 DX LinRespSpec Max 30.922 18.720 0.230 

150 DY LinRespSpec Max 31.539 19.467 0.301 

178 DX LinRespSpec Max 0.000 0.000 0.000 

178 DY LinRespSpec Max 0.000 0.000 0.000 
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Tabel 1 Gaya Gaya Dalam Maksimum Balok B1 Uk.25 cm x 50cm 

TABLE:  Element Forces - Frames 

    Frame Station OutputCase CaseType StepType V2 M3 

Text m Text Text Text KN KN-m 

98 0.00 COMBMAX Combination Max -25.79 -6.67 

98 3.00 COMBMAX Combination Max -17.84 141.77 

98 3.00 COMBMAX Combination Max 84.93 140.41 

98 6.00 COMBMAX Combination Max 95.53 -33.18 

98 0.00 COMBMAX Combination Min -74.65 -76.05 

98 3.00 COMBMAX Combination Min -64.05 51.80 

98 3.00 COMBMAX Combination Min 24.21 51.28 

98 6.00 COMBMAX Combination Min 32.16 -130.28 

 

Tabel 2 Gaya Gaya Dalam Maksimum Balok B2 Uk.25cm x 60 cm 

TABLE:  Element Forces - Frames 

   Frame Station OutputCase CaseType StepType V2 M3 

Text m Text Text Text KN KN-m 

123 0 COMBMAX Combination Max -31.60 -12.45 

123 3 COMBMAX Combination Max 6.75 157.63 

123 6 COMBMAX Combination Max 66.67 12.68 

123 0 COMBMAX Combination Min -155.20 -187.54 

123 3 COMBMAX Combination Min -14.54 26.70 

123 6 COMBMAX Combination Min 25.89 -65.88 

 

Tabel 3 Gaya Gaya Dalam Maksimum Balok B3 Uk.20 cm x 40 cm 

TABLE:  Element Forces -Frames         

Frame Station OutputCase CaseType StepType V2 M3 

Text m Text Text Text KN KN-m 

133 0 COMBMAX Combination Max 18.42 98.12 

133 3 COMBMAX Combination Max 27.68 29.63 

133 6 COMBMAX Combination Max 36.94 -26.39 

133 0 COMBMAX Combination Min 5.26 43.22 

133 3 COMBMAX Combination Min 11.62 17.26 

133 6 COMBMAX Combination Min 17.99 -68.06 

 

Tabel 4 Gaya Gaya Dalam Maksimum Balok BA Uk.20 cm x 30 cm 

TABLE:  Element Forces - Frames 

    Frame Station OutputCase CaseType StepType V2 M3 

Text m Text Text Text KN KN-m 

11 0 COMBMAX Combination Max -30.22 -25.89 

11 3 COMBMAX Combination Max 1.99 36.50 

11 6 COMBMAX Combination Max 60.07 -22.42 

11 0 COMBMAX Combination Min -62.60 -57.07 

11 3 COMBMAX Combination Min -3.38 18.05 

11 6 COMBMAX Combination Min 29.23 -40.52 

 
----------------------------------------------------- 
© ️Hak Cipta Di Lindungi Undang-Undang 
----------------------------------------------------- 
1. Dilarang Mengutip sebagian atau seluruh dokumen ini tanpa mencantumkan sumber 
2. Pengutipan hanya untuk keperluan pendidikan, penelitian dan penulisan karya ilmiah 
3. Dilarang memperbanyak sebagian atau seluruh karya ini dalam bentuk apapun tanpa izin Universitas Medan Area

Document Accepted 24/11/22 
 
 
 
 

Access From (repository.uma.ac.id)24/11/22 
 
 
 

Access From (repository.uma.ac.id) 

UNIVERSITAS MEDAN AREA

Rokiyah - Analisis Perhitungan Struktur Gedung Asrama Madrasah Aliyah Negeri 1 Tanjung Pura...



Tabel 5 Gaya Gaya Dalam Maksimum Kolom K1 Uk.40 cm x 40 cm 

TABLE:  Element Forces - Frames 

   

 

Frame Station OutputCase CaseType StepType P V2 M3 

Text m Text Text Text KN KN KN-m 

199 0 COMBMAX Combination Max -586.99 20.20 45.23 

199 2.00 COMBMAX Combination Max -580.20 20.20 5.97 

199 4.00 COMBMAX Combination Max -573.41 20.20 56.69 

199 0 COMBMAX Combination Min -1255.29 -28.50 -57.32 

199 2.00 COMBMAX Combination Min -1246.25 -28.50 -1.47 

199 4.00 COMBMAX Combination Min -1237.20 -28.50 -35.58 

 

Tabel 6 Gaya Gaya Dalam Maksimum Kolom K2 Uk. 30 cm x 30 cm 

TABLE:  Element Forces - Frames 

   

 

Frame Station OutputCase CaseType StepType P V2 M3 

Text m Text Text Text KN KN KN-m 

223 0 COMBMAX Combination Max -361.08 16.01 27.76 

223 1.75 COMBMAX Combination Max -357.74 16.01 0.71 

223 3.50 COMBMAX Combination Max -354.40 16.01 42.61 

223 0 COMBMAX Combination Min -751.98 -23.96 -41.25 

223 1.75 COMBMAX Combination Min -747.52 -23.96 -0.30 

223 3.50 COMBMAX Combination Min -743.07 -23.96 -28.29 

 

Tabel 7 Gaya Gaya Dalam Maksimum pada Titik Sondir S-4, S-5, dan S-6 

TABLE:  Joint Reactions       

Joint OutputCase CaseType StepType M1 M2 

Text Text Text Text KN-m KN-m 

158 COMBMAX Combination Max 28.87 34.10 

158 COMBMAX Combination Min -34.63 -50.35 

174 COMBMAX Combination Max 39.20 57.32 

174 COMBMAX Combination Min -56.75 -45.23 

183 COMBMAX Combination Max 79.65 58.17 

183 COMBMAX Combination Min -49.90 -35.30 
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Gambar 1 Gaya Gaya Dalam Maksimum Balok B1 Uk.25 cm x 50cm 

 

Gambar 2 Gaya Gaya Dalam Maksimum Balok B2 Uk.25cm x 60 cm 

 

Gambar 3 Gaya Gaya Dalam Maksimum Balok B3 Uk.20 cm x 40 cm 
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Gambar 4 Gaya Gaya Dalam Maksimum Balok BA Uk.20 cm x 30 cm 

 

Gambar 5 Gaya Gaya Dalam Maksimum Kolom K1 Uk.40 cm x 40 cm 

 

Gambar 6 Gaya Gaya Dalam Maksimum Kolom K2 Uk. 30 cm x 30 cm 
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